You are here

zsh

Installing Drush 9 using Composer

I've recently come across this problem a few times while talking to friends and collegues. It seems people are still using Homebrew or other strange methods to try and get Drush installed locally. This is especially frustrating for people looking to get started with Drupal 8 development as it requires the latest version of Drush. Using Composer is far and away the easiest method to install Drush.

First install Composer globally.

Submitted by brant on Thu, 05/29/2014 - 22:59

Update shell to ZSH on OSX & UNIX

((( This is for *NIX users - so OS X or Linux. If you're on Windows, check out: http://zsh-nt.sourceforge.net )))

Today we will be upgrading (re: changing) our shell from bash to zsh!

More on zsh here: http://zsh.sourceforge.net/FAQ/zshfaq01.html#l3

Why do you need it? Well, you don't technically... but I HIGHLY recommend it.

We will be using a package called 'oh my zsh!' from https://github.com/robbyrussell/oh-my-zsh

1. If you don't have it already, install ZSH. This comes with OSX but you might need to download it on other forms of UNIX.

Submitted by brant on Thu, 05/10/2012 - 11:39
Subscribe to RSS - zsh